503 Errors across all applications.

Incident Report for RainFocus

Resolved

After monitoring, the deployed fix has resolved the issue. An RCA is being created and will be shared through your RainFocus account team.
Posted Aug 19, 2025 - 19:04 UTC

Monitoring

503 errors were experienced across all RainFocus applications due to issues with our ingress. The issue has been resolve and we are monitoring the situation.
Posted Aug 19, 2025 - 18:21 UTC
This incident affected: Admin, Events, Leads, and Workflow.